Numero cellulare   +39 338 609 7271

 

 

Spia rossa led amplificatore - Andrea

Il 11/06/2020, Andrea di Sanremo chiede:

Ho un problema con la parabola, mi dà non agganciato. L'amplificatore che ho tra TV e parabola mi dà una spia rossa accesa, potrebbe essere partito l'amplificatore?

Il 13/06/2020, l'operatore Massimo Facchini risponde:

Buongiorno Andrea,
i colori rosso e verde dei led di accensione dei dispositivi collegati alla corrente sono usati impropriamente per cui potrebbe solo essere un led che serve per capire che è collegato alla 220V. Il discorso è diverso se lei si ricorda che quella luce era verde e ora è diventata rossa, in questo caso può voler dire che c'è un malfunzionamento. L'unico modo per capirlo è utilizzare un misuratore di campo collegato all'uscita dell'amplificatore per controllare se c'è segnale satellitare. un altro modo può essere quello di eliminare momentaneamente l'amplificatore collegando con un giunto i due connettori "F". In questo modo se l'impianto funziona bene i canali Rai non HD li dovrebbe vedere anche senza l'amplificatore. Può anche provare a sostituire l'amplificatore ma se poi l'impianto non funziona per colpa di qualche altro componente, parabola fuori puntamento, ossidazione connettori "F", cavo tranciato da qualche parte oppure decoder non configurato per il suo impianto (succede per esempio se viene aggiornato, anche automaticamente), avrà speso dei soldi inutilmente. In questi casi, se dopo aver controllato i vari componenti che le ho scritto sopra, è sempre consigliato contattare un antennista perché nella maggior parte delle volte si risparmia tempo e denaro.


Cordiali saluti
Massimo Facchini

Leggi tutte le domande