Logo esteso Lantennista Logo televisione Logo Wi-Fi Logo Videosorveglianza Passa al contenuto principale

Come sentire l’audio dei canali HD – Davide

Il Davide di Reggio Emilia chiede:

Ho una centrale audio e video Dolby Surround Yamaha un po’ datata, ma che supporta l’HD alla quale ho collegato in ingresso sia il DvD player e fino a poco tempo fa anche Sky (l’uscita è su un proiettore sempre collegato con cavo HDMI).rnPer esigenze di spostamenti ho messo Sky su un altro televisore ed ho acquistato un nuovo decoder DVBT2 Digiquest Twin Tuner Rec per vedere almeno la TV. Collegato, video perfetto in HD ma non c’è audio…qualcuno mi sa dire perché e come posso risolvere?

Il l`operatore Massimo Facchini risponde:

Buongiorno Davide,
i decoder esterni hanno ognuno delle impostazioni standard che possono non essere compatibili con la TV o con l’impianto stereo, Dolby Surround, al quale vengono collegati. Se con il decoder Sky sentiva l’audio dei canali potrebbe essere che la sua centrale è impostata su stereo ed essendo i canali HD con l’audio DD Dolby Digital non sente l’audio. Provi a impostare l’ingresso audio della porta HDMI come Dolby Sorrund. Deve trovare il giusto equilibrio tra i due apparati, anche attraverso il menu del decoder nelle impostazioni audio.

Cordiali saluti
Massimo Facchini

Aggiornamento: è stato scritto un articolo dove viene spiegato, passo passo, la procedura da seguire per risolvere il problema.

Immagine profilo

Sig. Massimo....dopo 9 mesi di persone che nn sanno ....finalmente...seguendo le sue istruzioni sono riuscito a sintonizzare i canali di tivu sat sul mio lg 65 pla o...

Immagine profilo

Devo dire che dall’esperienza che ho avuto in passato,, mi convinco ancora di più che i professionisti sono veramente pochi e si contano sulla punta delle dita. I...

Immagine profilo

Mi scusi ma, la sua risposta non mi sembra comprendere ogni caso possibile. Sul mio televisore si sente l'audio di tutti i canali, ma non si vede nulla. Eppure se en...

Immagine profilo

La ringrazio per la risposta, allora è come pensavo io, dipende dall'amplificatore vecchio e obsoleto visto che quì al palazzo nessuno lamenta problemi del genere ...

Immagine profilo

Grazie mille proverò a cambiare il cavo e speriamo che funzioni ti auguro una buona giornata...